Aktualności e-PFRON2

Od 1 września 2015 r. przeglądarka Chrome nie obsługuje wtyczek Javy

Od 1 września 2015 r. Chrome nie obsługuje takich wtyczek jak Silverlight, Java i Unity. Aby skorzystać ze strony internetowej, która ich używa należy użyć innej przeglądarki.
Korzystanie z Systemu e-PFRON2 jest możliwe pod warunkiem używania środowiska komputerowego spełniającego następujące wymagania:

Komputer z dostępem do sieci Internet z zainstalowaną przeglądarką internetową.

Obsługiwane są:

  • Mozilla Firefox w wersji 23.01 lub nowszej
  • Microsoft Internet Explorer w wersji 8 lub nowszej

Zainstalowane środowisko uruchomieniowe maszyny wirtualnej Javy (JRE – Java Runtime Environment) niezbędne do uruchamiania aplikacji – wersja 7 (aktualizacja 45 lub nowsza) albo wersja 8.

Data publikacji 16.09.2015

Wydział Komunikacji Społecznej
Autor: Piotr Pachnik
Statystyka strony: 10592 wizyt